目前有 165 位成員在線上
目前有 165 位成員在線上
關於GA基礎設定以及使用的疑難解答和分享,您可以學習如何評估廣告活動的成效,了解帳戶中各項統計數據的意義。
使用指南
star_border
回覆

放了追蹤碼,但報表一直出不來

[ 已編輯 ]
新手 ✭ ✭ ✭
# 1
新手 ✭ ✭ ✭

各位大大  問一個很笨的問題

上面那組追蹤碼  是客戶本身的

下面那組是客戶幫我放進去的

不知為何  放進去快二個星期

報表資料還是沒出來  一直說檢查不到追蹤碼

而上面那組追蹤碼  客層報表一直沒有出來

(我已經加入了  ga('require', 'displayfeatures');  )

感恩~~~

 

圖片 1.png

2 專家回覆verified_user

回應: 放了追蹤碼,但報表一直出不來

見習生 ✭ ✭ ✭
# 2
見習生 ✭ ✭ ✭
我覺得代碼沒有問題也,對GA不是很熟悉,請大大們回答!

回應: 放了追蹤碼,但報表一直出不來

見習生 ✭ ✭
# 3
見習生 ✭ ✭
auto这里要更改成自己本身的网站域名。。

回應: 放了追蹤碼,但報表一直出不來

新手 ✭ ✭ ✭
# 4
新手 ✭ ✭ ✭
不過 這個auto是Google寫的??

回應: 放了追蹤碼,但報表一直出不來

解答王
# 5
解答王
因為不明原因,我其實無法看到社群的任何圖片,可以直接提供網站的url嗎?

回應: 放了追蹤碼,但報表一直出不來

新手 ✭ ✭ ✭
# 6
新手 ✭ ✭ ✭

回應: 放了追蹤碼,但報表一直出不來

解答王
# 7
解答王

你目前的追蹤碼安裝方式是直接重複貼上兩組追蹤碼,這樣安裝會有問題,所以GA選擇將資料送回第一組追蹤碼的帳戶,完全沒送任何訊息給第二組。

 

如果你需要同時安裝兩組追蹤碼,請調整成以下的方式:

name後面的那個leeT是我用你的名字先暫時自己取的,你可以自己用任何名稱取代,但需要確認下方第二個leeT和第一個名稱是完全相符的即可。

 

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-2626157-42', 'auto');
ga('create', 'UA-53309098-1', 'auto');{'name': 'leeT'});
ga('require', 'displayfeatures');
ga('send', 'pageview');
ga('leeT.send', 'pageview');
</script>

 

回應: 放了追蹤碼,但報表一直出不來

解答王
# 8
解答王
Fay_lo大大, 不是不同ID就可以直接安裝嗎? 是新版的關係?

My Blog: Stampede Lab

回應: 放了追蹤碼,但報表一直出不來

解答王
# 9
解答王

舊版時代官方是完全不建議多重ID的佈署,即使民間有研發出solution,但是官方沒有為任何solution背書。

目前新版UA多重ID的佈署已經在dev guide上面有公布作法。

 

最近其實比較要注意的問題是,去年3月UA beta版的時候,有一陣子Google建議大家過渡時期可以同時安裝Classic版(舊版)的追蹤碼和Universal版(新版)的追蹤碼,現在這種裝法已經不是建議的佈署方式,而且網路上已經看到有人回報這樣的安裝數據會出問題。

回應: 放了追蹤碼,但報表一直出不來

新手 ✭ ✭ ✭
# 10
新手 ✭ ✭ ✭
謝謝你的耐心解答
因為客戶已經開第一組追蹤碼權限給我
所以第二組沒有資料已經沒關係了
但是第一組的客層報表資料一直沒出來
我看程式碼又沒問題
會因為是行業別關係嗎??
(客戶是生技業)
以下是第一組追蹤碼
&lt;script&gt;
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-2626157-42', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');

&lt;/script&gt;

回應: 放了追蹤碼,但報表一直出不來

解答王
# 11
解答王
看起來沒有問題,無論如何建議先撤掉第二組追蹤碼之後等個一兩天看看。
另外,如果追蹤碼安裝位置理論上可以執行但非官方標準建議,系統會出現警示訊息,你看到警示訊息後,必須按下跳過(還是忽略或繼續之類的)按鈕喔!

回應: 放了追蹤碼,但報表一直出不來

新手 ✭ ✭ ✭
# 12
新手 ✭ ✭ ✭
好,我試試
謝謝喔

回應: 放了追蹤碼,但報表一直出不來

解答王
# 13
解答王

用tag assistant沒法顯示兩個ID嗎?

My Blog: Stampede Lab

參與該主題的專家
Stampede
Fay_Lo